Scope3 - Degraded services due to GCP outage – Incident details

Degraded services due to GCP outage

Resolved
Major outage
Started 6 months agoLasted about 4 hours

Affected

scope3.com

Operational from 6:30 PM to 10:53 PM

Measurement API

Operational from 6:30 PM to 10:53 PM

Scope3 Backend

Operational from 6:30 PM to 10:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are affected by a global Google Cloud Platform outage that is degrading multiple of our services. You might not be able to login to scope3.com, or explore properties amongst various things. We are monitoring the situation and will update here as soon as we see improvement.