Scope3 - Problem with AWS Data transfers – Incident details

Problem with AWS Data transfers

Resolved
Partial outage
Started 3 months agoLasted about 1 hour

Affected

scope3.com

Partial outage from 5:59 PM to 6:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are having issues with Integrate data transfers from AWS buckets. Our team is investigating the issue and will keep this updated.