Scope3 - Outage - Search – Incident details

Outage - Search

Resolved
Partial outage
Started 10 months agoLasted about 1 hour

Affected

scope3.com

Partial outage from 10:45 PM to 11:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re aware that the universal search on scope3.com is currently not working. Our vendor has confirmed they are experiencing an outage, which is the root cause of the issue.They are actively working to resolve it, and we’ll share updates as soon as we have them.

    https://status.command.ai/